Monday, October 29, 2007

Popular Applications With Security Flaws

Here's a list of the top 12 applications users love that have critical security vulnerabilities:

1. Yahoo Messenger, 8.1.0.239 and earlier
2. Apple QuickTime 7.2
3. Mozilla Firefox 2.0.0.6
4. Microsoft Windows Live (MSN) Messenger 7.0, 8.0
5. EMC VMware Player (and other products) 2.0, 1.0.4
6. Apple iTunes 7.3.2
7. Intuit QuickBooks Online Edition, 9 and earlier
8. Sun Java Runtime Environment (JRE) 1.6.0_X
9. Yahoo Widgets 4.0.5 and previous
10. Ask.com Toolbar 4.0.2.53 and previous
11. Broadcom wireless device driver as used in Cisco Linksys WPC300N Wireless-N Notebook Adapter 3.50.21.10
12. Macrovision (formerly InstallShield) InstallFromTheWeb, unversioned

The look familiar. Don't they? Not an oddball in the bunch. They're all commonly used, mainstream everyday applications, used by everybody.

This list was compiled today by eWeek.

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home